当前位置:首页 > 问答

通达信sar指标公式说明

我来帮TA回答

有哪位高手知道通达信里面指标SAR的参数1-4 和坐标线位置 是如何编辑呢

X:=SAR(N1,N2,N3);{N1,N2,N3,自己在参数里填上}

IF(CLOSE>X,X,DRAWNULL),CIRCLEDOT,COLORRED;

IF(CLOSE<X,X,DRAWNULL),CIRCLEDOT,COLORLIGREEN;

股票软件中的SAR指标只能在副图上看吗?如何在(主图)K线图添加SAR?

可以编辑到主图

(通达信)请老师写个SAR周线泛红的选股公式

周线:="SAR.SAR#WEEK";
周线泛红:=周线<C AND REF(COUNT(周线>L,3)=3,1);
日线金叉:=CROSS(MA(C,5),MA(C,10))AND CROSS(MA(C,5),MA(C,30));
MM:="MACD.MACD";
反身向上:=CROSS(MM,0) OR (MM>REF(MM,1)AND REF(MM,1)<REF(MM,2));
周线泛红 AND 日线金叉 AND 日线金叉;

SAR指标怎么设置和计算啊

通达信的设置成4,2,20即可

怎样用主升浪选股

关键是怎样定议主升浪

通达信 SAR指标源码

{参数名:N 最小:1 最大:100 缺省:4}
{参数名:S 最小:1 最大:100 缺省:2}
{参数名:M 最小:1 最大:100 缺省:20}
A:IF(CLOSE>SAR(N,S,M),SAR(N,S,M),DRAWNULL),CIRCLEDOT,COLORRED;
B:IF(CLOSE<SAR(N,S,M),SAR(N,S,M),DRAWNULL),CIRCLEDOT,COLORCYAN;
DRAWKLINE(H,O,L,C);